Error message “Orders cannot be retrieved” when opening a lot in the Production screen

When you receive the error message “Orders cannot be retrieved”, it means that the system cannot link a cultivation to the sorting lot. This can have several causes.

Cause

The error message may occur in the following situations:

  • The grower of your sorting lot has no known cultivation with the variety that is specified in the sorting lot.

  • The grower of your sorting lot has no known cultivation with the country of origin that is specified in the sorting lot.

Solution

  • If you are the grower yourself

    Check in the Cultivation module whether:

    • a cultivation is registered with the same variety as in your sorting lot, and

    • this cultivation is located in the country of origin specified in your sorting lot.

    Is the cultivation missing? Then add a new cultivation with the correct variety and country of origin.

  • If you are sorting for a third-party grower

    1. Go to the contact details of the grower you specified in the sorting lot.

    2. Open the section Cultivations.

    3. Check if the correct cultivation is present.

    4. Missing? Then add a new cultivation/lot.

How can you prevent this issue?

  • Perform a fruit import before you start sorting

    During a fruit import, the cultivation is automatically recognized.
    If the cultivation does not match the variety or the country of origin in your sorting lot, it will not be available for manual entry on the computer.

    This way you immediately know whether the sorting lot is correctly linked to an existing cultivation.

  • Do you receive fruit from a third party?

    Perform the import via a delivery note import.
    During this step, you add the cultivation, which is then automatically saved under the contact details of the grower.
    This ensures that the cultivation is correctly registered and the error message is avoided.

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