Wanneer je de foutmelding “Bestellingen kunnen niet worden opgehaald” krijgt, betekent dit dat het systeem geen teelt kan koppelen aan het sorteerlot. Dit kan verschillende oorzaken hebben.
Oorzaak
De foutmelding kan optreden in de volgende situaties:
De teler van je sorteerlot heeft geen gekende teelt met de variëteit die in het sorteerlot is opgegeven.
De teler van je sorteerlot heeft geen gekende teelt met het land van oorsprong dat in het sorteerlot is opgegeven.
Oplossing
Als je zelf de teler bent
Controleer in de Teeltmodule of:
er een teelt geregistreerd is met dezelfde variëteit als in je sorteerlot, én
deze teelt zich bevindt in het land van oorsprong dat in je sorteerlot is opgegeven.
Ontbreekt de teelt? Voeg dan een nieuwe teelt toe met de juiste variëteit en land van oorsprong.
Als je sorteert voor een derde teler
Ga naar de contactdetails van de teler die je hebt opgegeven in het sorteerlot.
Open het onderdeel Teelten.
Controleer of de juiste teelt aanwezig is.
Ontbreekt deze? Voeg dan een nieuwe teelt/partij toe.
Hoe voorkom je dit probleem?
Voer een fruitinvoer uit vóór je start met sorteren
Bij een fruitinvoer wordt de teelt automatisch herkend.
Als de teelt niet overeenkomt met de variëteit of het land van oorsprong in je sorteerlot, zal deze niet beschikbaar zijn bij manuele ingave op de pc.Zo weet je meteen of het sorteerlot correct gekoppeld is aan een bestaande teelt.
Ontvang je fruit van een derde partij?
Voer de ontvangst uit via een leveringsbon-invoer.
Tijdens deze stap voeg je de partij toe, die vervolgens automatisch wordt opgeslagen onder de contactdetails van de teler.
Hierdoor is de teelt correct geregistreerd en wordt de foutmelding vermeden.